Today nightly build very buggy

VERIFIED FIXED in seamonkey2.18

Status

SeaMonkey
UI Design
P5
major
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: Rocco Stilo, Unassigned)

Tracking

({regression, useless-UI})

Trunk
seamonkey2.18
regression, useless-UI

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed in Bug 837510 Comment 17])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:21.0) Gecko/20100101 Firefox/21.0 SeaMonkey/2.18a1
Build ID: 20130215003011

Steps to reproduce:

Today nighlty build very buggy. It's missing of menus and menu items. It doesn't respond to key commands.
(Reporter)

Updated

5 years ago
Severity: normal → critical
Priority: -- → P5
Hardware: x86 → Other
Summary: Today nightlu build very buggy → Today nightly build very buggy

Comment 1

5 years ago
I checked in a bustage fix for Bug 837510. There was a typo in the changeset.
http://hg.mozilla.org/comm-central/rev/04714c3e9acd

See Bug 837510 Comment 17.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Whiteboard: [fixed in Bug 837510 Comment 17]

Updated

5 years ago
Blocks: 837510

Updated

5 years ago
Duplicate of this bug: 842581

Updated

5 years ago
Severity: critical → major
(In reply to Philip Chee from comment #1)
> I checked in a bustage fix for Bug 837510. There was a typo in the changeset.
> http://hg.mozilla.org/comm-central/rev/04714c3e9acd
> 
> See Bug 837510 Comment 17.

IOW, we know what fixed it, namely, comm-central changeset 04714c3e9acd

I hereby VERIFY the Linux64 bug 842581 (dupe of this bug, see comment #2) has disappeared from the following hourly:

Mozilla/5.0 (X11; Linux x86_64; rv:22.0) Gecko/20100101 Firefox/22.0 SeaMonkey/2.18a1 ID:20130219135713 c-c:96e9c1bc906a m-c:401b967b2dfc

Rocco, can you please check that this bug has also disappeared from the latest Mac hourlies (or from the 20-Feb nightly when there will be one)?
Component: General → UI Design
Keywords: regression, useless-UI, verifyme
OS: Mac OS X → All
Hardware: Other → All
Resolution: WORKSFORME → FIXED
Target Milestone: --- → seamonkey2.18
(Reporter)

Comment 4

5 years ago
Rocco, can you please check that this bug has also disappeared from the latest Mac hourlies (or from the 20-Feb nightly when there will be one)?






I don't see it anymore
Duplicate of this bug: 842847

Comment 6

5 years ago
Yes! this bug is now out. But when I update from Seamonkey 2.17a1 automatically, Semonkey keep Buggly, so I should download the latest version from the FTP server and reinstall.
You need to log in before you can comment on or make changes to this bug.