History Menu Displays Wrong Context Menu

RESOLVED DUPLICATE of bug 248963

Status

()

RESOLVED DUPLICATE of bug 248963
6 years ago
6 years ago

People

(Reporter: woody.barrett, Unassigned)

Tracking

20 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20130218 Firefox/20.0
Build ID: 20130218042018

Steps to reproduce:

Left clicked the History menu and right clicked on a link (in order to open the link in a new tab)


Actual results:

Got the toolbar context menu.


Expected results:

Should have gotten a context menu similar to the one received when clicking on a link in Library (Show All History)/History.
(Reporter)

Comment 1

6 years ago
The keyboard shortcuts which cause the history link to be opened in a new tab (ctrl + click) also does not function.
(Reporter)

Comment 2

6 years ago
(In reply to Woody Barrett from comment #1)
> The keyboard shortcuts which cause the history link to be opened in a new
> tab (ctrl + click) also does not function.

The malfunction of the keyboard shortcut seems to be from an add-on or theme but the context menu problem remains.  I will track it down and get back to you.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Component: Untriaged → Bookmarks & History
Resolution: --- → DUPLICATE
Duplicate of bug: 248963
(Reporter)

Comment 4

6 years ago
(In reply to Aleksej [:Aleksej] from comment #3)
> 
> *** This bug has been marked as a duplicate of bug 248963 ***

Wow - that bug is from 2004.  I guess if it hasn't been fixed by now, it's not going to be.
You need to log in before you can comment on or make changes to this bug.