Emulator builds broken with ERROR: Malformed command line key value pairing (MOZ_SOURCE_REPO=)

RESOLVED DUPLICATE of bug 839298

Status

RESOLVED DUPLICATE of bug 839298
6 years ago
6 years ago

People

(Reporter: jgriffin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Current B2G emulator builds are broken with:

/data/jenkins/jobs/b2g-build/workspace/B2G/objdir-gecko/_virtualenv/bin/python /data/jenkins/jobs/b2g-build/workspace/toolkit/mozapps/installer/informulate.py \
		../../dist//b2g-21.0a1.en-US.android-arm.json \
		BUILDID=20130219141357 \
		MOZ_SOURCE_REPO= \
		MOZ_SOURCE_STAMP= \
		MOZ_PKG_PLATFORM=android-arm
ERROR: Malformed command line key value pairing (MOZ_SOURCE_REPO=)
make[4]: *** [make-buildinfo-file] Error 1

This blocks updating of the emulator for bug 841836 / bug 716859.
(Reporter)

Comment 1

6 years ago
According to the Jenkins log, this was introduced sometime between Feb 16 and 18.
I'd guess this is caused by bug 839298
Depends on: 839298
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 839298
You need to log in before you can comment on or make changes to this bug.