can't edit contacts, edit button does nothing Feb 16 build

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Contacts
--
critical
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Michelle Luna, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I have imported Facebook contacts on the Feb 16 build on my unagi.

1. Go to contacts and pick one I want to call
2. Notice I don't have a number for them
3. Tap Edit contact icon in upper-right
4. Nothing happens

Expected: Edit screen to appear, so I could add a number for the contact

Comment 1

5 years ago
Can't reproduce. Could you please paste your last gaia and gecko commits?

Thanks
(Reporter)

Comment 2

5 years ago
Hi,
So, I have some contacts that I can edit and some that I can't edit. It is like the contact wasn't fully imported because I don't have a picture for them and the edit button doesn't do anything. 

Git commit info says: 6544fdb8dddc56f1aefe94482402488c...
(Reporter)

Comment 3

5 years ago
I'm dogfooding unagi on the beta channel, build ID is 20130214070203

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.