Pinned App tabs shift off the screen

RESOLVED DUPLICATE of bug 837486

Status

()

RESOLVED DUPLICATE of bug 837486
6 years ago
6 years ago

People

(Reporter: gcp, Unassigned)

Tracking

21 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 715593 [details]
Screenshot of this happening

I don't have exact STR, but every now and then Firefox seems to shift my pinned app tabs outside the Firefox window. This is a recent regression, say 1-3 weeks ago. See screenshot.

Potentially related to bug 837486.
(Reporter)

Comment 1

6 years ago
It seems to happen when the tab bar goes from the state where there are more tabs than that fit in the width of the Firefox window, to the state where they do fit if they are resized, by closing some tabs on the leftmost of the tabs row. But not always, so no hard STR.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837486
You need to log in before you can comment on or make changes to this bug.