Closed Bug 842714 Opened 8 years ago Closed 8 years ago

Regression: Able to zoom in/out in our in-browser content pages

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

()

VERIFIED FIXED
Tracking Status
firefox21 --- fixed
firefox22 --- verified

People

(Reporter: aaronmt, Unassigned)

References

()

Details

(Keywords: regression, reproducible)

Latest nightly-builds (02/19) allow one to pinch-zoom in and out in our in-browser content pages (i.e, about:addons, about:apps, about:downloads, about:privatebrowsing).
Just a guess, but bug 840722 is likely the cause
Blocks: 840722
The regression window for this issue is:

good build:
2013/02/16

bad build 
2013/02/17

possible push-log:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=7bd555e2acfa&tochange=c4de6de47382
This is fixed in the latest m-c build (the backout of 840722 didn't make it to today's nightly unfortunately).
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Verified fixed on:
-build: Firefox for Android 22.0a1 (2013-02-21)
-device: Samsung Galaxy Nexus
-OS: Android 4.2.2
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.