Last Comment Bug 842776 - Upgrade jquery-ui-datepicker to 1.10.1
: Upgrade jquery-ui-datepicker to 1.10.1
Status: RESOLVED FIXED
:
Product: Marketplace
Classification: Server Software
Component: Statistics (show other bugs)
: 1.0
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Davor Spasovski [:spasovski]
:
Mentors:
Depends on:
Blocks: 838912
  Show dependency treegraph
 
Reported: 2013-02-19 14:35 PST by Tarek Ziadé (:tarek)
Modified: 2013-02-20 13:22 PST (History)
1 user (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Tarek Ziadé (:tarek) 2013-02-19 14:35:21 PST
on https://marketplace.allizom.org/statistics/apps_count_new/?last=30

we get an error because jQuery is 1.9 and the older datepicker looks for $.browser()
Comment 1 Davor Spasovski [:spasovski] 2013-02-20 13:22:33 PST
done: https://github.com/mozilla/zamboni/commit/cda38ea

Note You need to log in before you can comment on or make changes to this bug.