Fennec needs a new FTP interface

RESOLVED DUPLICATE of bug 875366

Status

()

Firefox for Android
Theme and Visual Design
--
enhancement
RESOLVED DUPLICATE of bug 875366
5 years ago
2 years ago

People

(Reporter: tran0408tran0408t, Unassigned)

Tracking

19 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 715943 [details]
the mobile FTP interface

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130212082553



Actual results:

The text is too small that I need to zoom in to click
It's not convenient and not good look on the mobile phone
(Reporter)

Updated

5 years ago
OS: Windows XP → Android
Hardware: x86 → ARM

Updated

5 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Duping forward to a bug with a patch
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 875366
You need to log in before you can comment on or make changes to this bug.