If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Navigating back does not restore zoom

RESOLVED DUPLICATE of bug 611556

Status

()

Firefox for Android
Toolbar
RESOLVED DUPLICATE of bug 611556
5 years ago
a year ago

People

(Reporter: Trevor Spiteri, Unassigned)

Tracking

19 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Android; Tablet; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20130215125331

Steps to reproduce:

Go to a page, zoom in, and follow a link. Then navigate back.


Actual results:

The original page is not zoomed in. If pinch to reflow is enabled, the text is still reflowed for the expected zoom, but the text is not zoomed in as expected.


Expected results:

The page should have the same zoom as it had before following the link.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611556
You need to log in before you can comment on or make changes to this bug.