Tooltip displays "You are online" message when page finishes loading/rendering

VERIFIED DUPLICATE of bug 81683

Status

()

Core
XUL
--
trivial
VERIFIED DUPLICATE of bug 81683
17 years ago
17 years ago

People

(Reporter: Mike Burke, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010603
BuildID:    2001060308

When a page finishes loading and rendering, if there is a tooltip displayed on
the screen, it turns into the "You are online. Click the icon to go offline."
tooltip from the online/offline button at the bottom right. The tooltip box
size/position stays the same, so the new text usually doesn't fit.

Reproducible: Always
Steps to Reproduce:
1. Go to a URL that will give you time to bring up a tooltip before it
completely loads
2. As long as the tooltip is still displayed by this time, it will turn into the
"You are online" tooltip.
3. There is no step 3.


Actual Results:  The tooltip text changed to "You are online. Click the icon to
go offline."


Expected Results:  The tooltip text should not have been modified at all.


If you go back to the tooltip, it displays correctly; not a permanent change.
The URL I have posted is an example of a URL that tends to take its time to
completely load, at least for me.

*** This bug has been marked as a duplicate of 81683 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Thanks.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.