foxnewsinsider.com doesn't recognize B2G UA as mobile

RESOLVED FIXED

Status

Tech Evangelism
Mobile
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: lmandel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [uaoverride] [country-all], URL)

foxnewsinsider.com serves a desktop site to B2G. Bug 823364 added an UA override for this domain. The override should be removed once the domain serves mobile content to B2G. This bug tracks the evangelism for the site to recognize the B2G UA and the removal of the override at that time.
Blocks: 843142
Whiteboard: [uaoverride]

Comment 1

5 years ago
After removing the UA override, I can confirm that we are receiving the same site than the Desktop site, but that doesn't matter because this is a *responsive design*. It is working the same on all type of devices, laptop to mobile handset. You can test by resizing the window of your browser on a laptop. :)

And it is well done. :)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Blocks: 897041

Updated

5 years ago
Whiteboard: [uaoverride] → [uaoverride] [country-all]
You need to log in before you can comment on or make changes to this bug.