First run after install is flakey

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: lord, Assigned: asa)

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Win2K

Builds:
06-06-06 yesterday
06-05-11 today

After running the installer, the first run on my machine is flaky.  Examples
include:
-I can't type into the Location bar
-I can't type into TEXTAREA fields.
-I can't type Control-2 to open the Mail client
-I see double menu items in the Peronsal Bookmarks toolbar.  That is, I see all
my bookmarks, and then I see them again right below.

Quit/Relaunch solves these problems.

Comment 1

18 years ago
Marking 091 and regression, please correct if that's wrong.

Text field stuff might be editor, adding beppe to CC.  ctl-2 might be saari or
joki...

double menus is another existing bug
Keywords: regression
Target Milestone: --- → mozilla0.9.1

Comment 2

18 years ago
FWIW, I didn't have a problem typing in the URL bar of the 6/6 build after install.

Comment 3

18 years ago
Bob - how do you do your installation?  Do you install over an existing version
(files)?  Do you do a clean install?

Also, are you using the branch or trunk builds?  Which directory did you get
your build from - if branch, it'll show 091 notation in the directory name.

Thanks

Comment 4

18 years ago
bug 80512 covers : "I see double menu items in the Peronsal Bookmarks toolbar."

Comment 5

18 years ago
091 can't wait for this unless someone can explain why -> 092 for now.
Target Milestone: mozilla0.9.1 → mozilla0.9.2

Comment 6

18 years ago
This is not only issue with todays build. I notice it also on my Win 2000 box
with builds from Sunday.
(Assignee)

Comment 7

17 years ago
Worksforme with 061104 mozilla win32 build on win2K and win98, 061108 mozilla
linux build on RedHat 6.2 and 061108 mozilla mac build on OS 8.5 and 9.1 

Tested by using stub and net installers on mac, win32 and linux as well as the
zipped builds on mac, win and linux.  no problems with the 0.9.1 Milestone
builds or the trunk builds on the 6th, 7th 8th or 11th.  I tested with old
profiles set to classic and to modern as well as new profiles (which default to
classic).

Comment 8

17 years ago
WFM using 2001062104 Win2k stub installer.
(Assignee)

Comment 9

17 years ago
hmm, I don't remember targeting this to 0.9.2.  Unsetting since I'm unlikely to
fix this (or any other code-level bug). Anyone want to take this off my hands
and give it to a developer?
Target Milestone: mozilla0.9.2 → ---
(Reporter)

Comment 10

17 years ago
I have not seen this problem lately.  It's probably been fixed.
lord@netscape.com: Is this now fixed and we can close this bug ?
(Reporter)

Comment 12

17 years ago
I have not seen this problem in the past month.  I think it's safe to say that
it's fixed.  
worksforme too
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 14

17 years ago
great.  verifying wfm.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.