Pdf background rendered with horizontal stripes

RESOLVED DUPLICATE of bug 839459

Status

()

RESOLVED DUPLICATE of bug 839459
6 years ago
6 years ago

People

(Reporter: linuxhippy, Unassigned)

Tracking

19 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

Opened the pdf located at https://bugs.launchpad.net/poppler/+bug/318130/+attachment/441616/+files/seminar1.pdf


Actual results:

The background is rendered with horizontal stripes, whereas Adobe Acrobat Reader renderes the pdf fine. Furthermore, on my system the text is completely garbled, but that seems to be system-specific.


Expected results:

pdf output should be compareable to AcroRead.

Updated

6 years ago
Component: Untriaged → PDF Viewer

Comment 1

6 years ago
Confirming in Fx 19b6 on Mac OS X 10.8.2. 

However, the Mac's Preview PDF viewer displays apparently the same so I cannot say for sure if this is correct or not.
(Reporter)

Comment 2

6 years ago
As far as I know, MAC's pdf preview is based on poppler, which has the same bug as pdf.js
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 839459
You need to log in before you can comment on or make changes to this bug.