If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[socorro-crashstats] too many related bugs

RESOLVED FIXED

Status

Socorro
Webapp
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: rhelmer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Many more related bugs show up in the django app than the php app:

https://crash-stats-django.allizom.org/report/list?range_value=7&range_unit=days&date=2013-02-20&signature=js%3A%3Atypes%3A%3ATypeCompartment%3A%3AaddPendingRecompile%28JSContext*%2C+js%3A%3Atypes%3A%3ARecompileInfo+const%26%29&version=Firefox%3A21.0a1

https://crash-stats.allizom.org/report/list?range_value=7&range_unit=days&date=2013-02-20&signature=js%3A%3Atypes%3A%3ATypeCompartment%3A%3AaddPendingRecompile%28JSContext*%2C+js%3A%3Atypes%3A%3ARecompileInfo+const%26%29&version=Firefox%3A21.0a1

Also there seems to be no separation between related and primary bugs, in the /report/index page so the problem is more noticeable:

https://crash-stats-django.allizom.org/report/index/d2071379-2ac9-433e-b122-1ace92130219

https://crash-stats.allizom.org/report/index/d2071379-2ac9-433e-b122-1ace92130219
Pull request: https://github.com/mozilla/socorro-crashstats/pull/301

Comment 2

5 years ago
I don't see any difference in those links, has this landed already?
(Reporter)

Comment 3

5 years ago
(In reply to Robert Kaiser (:kairo@mozilla.com) from comment #2)
> I don't see any difference in those links, has this landed already?

I don't either but definitely did earlier - if the problem is caching then it'll be pretty random.

Comment 4

5 years ago
Commit pushed to master at https://github.com/mozilla/socorro-crashstats

https://github.com/mozilla/socorro-crashstats/commit/230b0344f881c319bbd1c3004b605bd60841d5e2
bug 843232 - post fetches should not cache, r=rhelmer
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.