BuildID is missing from 20010606 builds on Mac

VERIFIED FIXED in mozilla0.9.1

Status

SeaMonkey
Build Config
P1
major
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: Rob Jaworski, Assigned: J.J. Enser)

Tracking

Trunk
mozilla0.9.1
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: vtrunk, URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The buildID is missing from the 2001060603 Mac build.  It does show on linux and
windows.

Go to about: and look at the UA string.  Here's what mine shows for Mac and win:
Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.1) Gecko/ Netscape6/6.1b1
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.1) Gecko/20010606 Netscape6/6.1b1

It's missing from the mail header too.

Comment 1

17 years ago
This is branch build only.  I think this is a dup of an existing bug on the mac
but I don't see it on jj's open bug list.  reassigning to jj.

ccing lchiang since I think she's the one that originally reported this problem.
Assignee: cls → jj
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P1
Target Milestone: --- → mozilla0.9.1

Comment 2

17 years ago
There really wasn't a duplicate bug.  I was questioning it in
http://bugscape.netscape.com/show_bug.cgi?id=4778.
(sorry, this was filed in bugscape.)

Updated

17 years ago
Whiteboard: Respin This

Updated

17 years ago
QA Contact: granrose → gbush
(Assignee)

Comment 3

17 years ago
Dougt & scc helped me found the problem. We need to change the way gbdate.h gets 
generated on the mac (attachement to follow)
this was probably broken since March 26.
Status: NEW → ASSIGNED
(Assignee)

Comment 4

17 years ago
Created attachment 37409 [details] [diff] [review]
patch to MozillaBuildList.pm to fix gbdate.h
(Assignee)

Comment 5

17 years ago
r=dougt, sr=granrose, a=chofmann
fix checked in on the 0.9.1 branch
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 6

17 years ago
2001-06-06-14-0.9.1 afternoon builds:  About page string shows:
Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.1) Gecko/20010606 Netscape6/6.1b1 

Comment 7

17 years ago
build id showing 20010607 on 2001060711 0.9.1 build
Status: RESOLVED → VERIFIED
(Assignee)

Comment 8

17 years ago
Just landed same fix on the trunk. a=scc
(I don't need to reopen this bug but it should be verified again with a trunk 
release build)
Whiteboard: Respin This → vtrunk
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.