All users were logged out of Bugzilla on October 13th, 2018

Shortcut for show bookmark's panel is wrong [on es-ES]

RESOLVED DUPLICATE of bug 843701

Status

RESOLVED DUPLICATE of bug 843701
6 years ago
6 years ago

People

(Reporter: sergiomartinj, Assigned: rpmdisguise-nave)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130219185710

Steps to reproduce:

I try Ctrl+B how I do in Firefox =< 18


Actual results:

Don't show the pannel.
In the menu, shows that the shortcut now is Ctrl+D, but it shows the pannel for add the current page to bookmarks.
If I click the menu entry, works fine.


Expected results:

Show bookmarks pannel.

(Sorry about my bad english)
(Reporter)

Comment 1

6 years ago
Tested on Windows machine same result than in Arch linux, the bug is only on es-ES (in all plataforms), on en-US works fine.
(Reporter)

Updated

6 years ago
Summary: Shortcut for show bookmark's panel is wrong → Shortcut for show bookmark's panel is wrong [on es-ES]
Assignee: nobody → rpmdisguise-otros
Component: Untriaged → es-ES / Spanish
Product: Firefox → Mozilla Localizations
Version: 19 Branch → unspecified
(Assignee)

Comment 2

6 years ago
Marking as duplicate of 843701. I'm marking this bug as the duplicate, despite having been filed before, because we've got 843701 before and added info to it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 843701
You need to log in before you can comment on or make changes to this bug.