Closed Bug 843413 Opened 10 years ago Closed 10 years ago

Don't let the user proceed to the confirm screen without entering a 4-digit PIN

Categories

(Marketplace Graveyard :: Payments/Refunds, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED WORKSFORME
2013-03-21

People

(Reporter: krupa.mozbugs, Assigned: wraithan)

References

Details

(Whiteboard: p=1)

steps to reproduce:
1. Click on the purchase button for a paid app
2. Log in as a new user
3. In the Create PIN screen, enter a 2-digit PIN and click Continue.

expected behavior:
User cannot proceed to the next screen without entering a 4-digit PIN

observed behavior:
User can proceed to the next screen after entering a 2-digit PIN in the Create PIN screen.
Whiteboard: p=
Assignee: nobody → xwraithanx
Priority: -- → P2
Whiteboard: p= → p=1
Target Milestone: --- → 2013-03-14
Version: 1.1 → 1.2
Target Milestone: 2013-03-14 → 2013-03-21
I can't reproduce this, it is old, I assume it is fixed by now.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.