The links for "Home or My Netscape" seem not working

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: pmac, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Platform: Mac G3 laptop; OS: 9.1 (commercial build: 2001-06-06-03-0.9.1)
and Linux; redhat: 6.2 (commercial build: 2001-06-06-04-0.9.1).
Windows 98 works fine.

1. Launch the browser.
2. Select Edit > Preferences > Navigator >
3. Select "Home" and "My Netscape".
4. Select View > Show/Hide > Personal Toolbar
5. Type on the location bar: http://www.aol.com
6. Click on "Home or My netscape" where it locates on the personal toolbar.
Notice it does not link anything. 
Work ok on windows 98 though.
(Reporter)

Updated

17 years ago
Keywords: mozilla0.9.2
(Assignee)

Comment 1

17 years ago
Worksforme with 061104 mozilla win32 build on win2K and win98, 061108 mozilla
linux build on RedHat 6.2 and 061108 mozilla mac build on OS 8.5 and 9.1

steps tested.
1. open browser with new profile
2. remove home from personal toolbar in prefs
3. View|show/hide|Personal toolbar
4. close and restart browser (steps 1-4 to get in the state I think the reporter
started in)
5. Launch the browser.
6. Select Edit > Preferences > Navigator >
7. Select "Home"
8. Select View > Show/Hide > Personal Toolbar
9. Type on the location bar: http://www.aol.com
10. Click on "Home"

Results.  It loads my home page www.mozilla.org


:pmac@netscape.com: Is this bug fixed with a new build ?
Keywords: mozilla0.9.2
This worksforme using build 2001-09-07-03 on Mac OS 9.1.  Patty, can you verify
this? Thanks.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

17 years ago
It fixed now. (Verified on Mac OS 9.2 (branch build: 2001-09-06-12-0.9.4).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.