Blank pages appear when using the sfgate.com site

VERIFIED WONTFIX

Status

Tech Evangelism Graveyard
English US
P2
normal
VERIFIED WONTFIX
17 years ago
3 years ago

People

(Reporter: Ninoschka Baca, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Build 2001-06-05-11: WinMe
Build 2001-06-05-11: Mac 9.04
Haven't tried linux yet.

Overview: After going to sfgate.com and looking for shows in the city, the 
result is an empty page.

Steps to reproduce:
1. Go to sfgate.com
2. Select the "Entertainment" link to the right
3. Select the "Theater, Opera, Dance" link in the grey box titled 'Search 
Listings'

Actual Results:
a. The links on this page display a blank page. Try clicking on:
- Critics' Theater Favorites
- Performances in SF Today

b. Select a criteria to search on. For instance for the "What" select 'All 
Theaters' for the "Where" select 'San Francisco', then select the Go button.
It results in a blank page.

Comment 1

17 years ago
On linux trunk 2001060508 I see the results, but you have to scroll down to see
them.  I narrowed it down to this line in the html:
<TD WIDTH="110" ALIGN="LEFT" NOWRAP />
If you take out the /, it shows up next to the left sidebar like you'd expect.
This is a bug in their html, not in mozilla.

Here's the short form:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"
                        "http://www.w3.org/TR/REC-html40/loose.dtd">
<html>
<head><title>Performance Search</title></head>
<table>
<TR><TD/>
<TABLE>
<TR><TD>Left menu</TD></TR>
</TABLE>
</TD><td>Performance info.</TD></TR>
</TABLE>
 
</BODY>
</HTML>


Comment 2

17 years ago
Mass move of form submission bugs, Eric, I am sorry I don't have more time to 
look at these closer.
Assignee: rods → pollmann

Comment 3

17 years ago
Based on my previous comments, this should be ->Evangelism, as it's broken html.
Assignee: pollmann → bclary
Component: Form Submission → Evangelism
QA Contact: vladimire → zach
(Assignee)

Comment 4

17 years ago
contacted via http://www.sfgate.com/select.feedback.html 7/2/01

Status: NEW → ASSIGNED
Priority: -- → P2
(Assignee)

Updated

17 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 5

17 years ago
I sent a note explaining their incorrect use of the XML Empty Element syntax and
received a reply that they only support NN4.7 and IE5.0 on Windows and
Macintosh. Marking WONTFIX

Comment 6

17 years ago
*** Bug 89862 has been marked as a duplicate of this bug. ***

Comment 7

17 years ago
I just ran into the same problem in bug 89862.  Since it seems that NN4, Opera,
and IE will all display this page, it would be better for Mozilla to swallow its
pride and display the page as well.  It does not seem reasonable that a web
author would invest the time or energy to fix (or correctly write) pages with
this error when it is only one browser with a statistcally insignificant user
base that cannot display the page.  It seems the choice is that either Mozilla
can be a stickler for standards or it can be a browser that is actually useful.
(Assignee)

Comment 8

16 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
(Assignee)

Comment 9

16 years ago
*** Bug 96107 has been marked as a duplicate of this bug. ***

Comment 10

16 years ago
Adding URL
Verifying per instructions at http://mozilla-evangelism.bclary.com/evangelism.html.
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.