Classic Skin, open history window crashes

VERIFIED DUPLICATE of bug 83669

Status

()

Core
XUL
--
blocker
VERIFIED DUPLICATE of bug 83669
17 years ago
17 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: David Hyatt)

Tracking

({crash, smoketest})

Trunk
mozilla0.9.1
PowerPC
Mac System 9.x
crash, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
- with classic skin (doesn't happen in modern), open history window 

crash. stack forthcoming.

it crashes in nsSprocketLayout::Layout on line 275. |childBoxSize| is garbage 
(non-null, dereferencing it yields bus-error).
(Reporter)

Comment 1

17 years ago
Created attachment 37399 [details]
stack trace of crash
(Reporter)

Comment 2

17 years ago
keyword luvin'
Severity: critical → blocker
Status: NEW → ASSIGNED
Keywords: crash, mozilla0.9.1, mozilla0.9.2, nsbeta1, smoketest
Target Milestone: --- → mozilla0.9.1
(Reporter)

Comment 3

17 years ago
prior to the crash, there is an assert in both skins, hyatt thinks it's probably 
unrelated.
isnĀ“t this a dupe of bug 83669 ?
(Reporter)

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 83669 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.