Can't open a pdf document

RESOLVED DUPLICATE of bug 787742

Status

()

RESOLVED DUPLICATE of bug 787742
6 years ago
6 years ago

People

(Reporter: weber, Unassigned)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

149.68 KB, application/octet-stream
Details
(Reporter)

Description

6 years ago
Created attachment 716489 [details]
111872_SDS_DE_DE.PDF

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

I try to open a pdf document double clicking (or right click "Open with") on it in Windows Explorer


Actual results:

A new Tab opens and a window pops up (header of the window shows "Opening of xyz.pdf"
The first of the two possibilities is marked by default (open with -> Firefox (Standard))
If I click on OK the same procedure happens (endless)
This happens with every of my pdf files of different sources.


Expected results:

Double clicking on a pdf file in Windows Explorer should open the pdf file in Firefox

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 787742
You need to log in before you can comment on or make changes to this bug.