bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Add-on packager download button cannot be clicked

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED WONTFIX
6 years ago
3 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

({regression})

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 716493 [details]
packager download

Steps to reproduce:
1. Load https://addons-dev.allizom.org/en-US/developers/tools/package/
2. Complete all the mandatory fields and click the "Submit and Build" button
3. Click the button to download the packaged add-on

Expected results:
Download starts and user is able to save the packaged add-on on his computer.

Actual results:
The download button cannot be clicked, and the label is "Please wait…"

Notes/Issues:
Verified on FF19 (Win 7).
Attaching screenshot for this issue.

Comment 1

5 years ago
Issue is still reproducing in https://addons-dev.allizom.org/en-US/developers/tools/package/success/ page

Updated

5 years ago
Depends on: 922101
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.