'Clear List' button in the Download window(Ctrl+Shift+Y) is disabled.

RESOLVED DUPLICATE of bug 842871

Status

()

RESOLVED DUPLICATE of bug 842871
6 years ago
6 years ago

People

(Reporter: shams8891, Unassigned)

Tracking

19 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

Tried to clear download history.


Actual results:

'Clear List' button in the Download window(Ctrl+Shift+Y) is disabled.


Expected results:

'Clear List' button in the Download window(Ctrl+Shift+Y) should be enabled.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 842871
You need to log in before you can comment on or make changes to this bug.