pdf viewer doesn't render watermark correctly

RESOLVED DUPLICATE of bug 843321

Status

()

Firefox
PDF Viewer
RESOLVED DUPLICATE of bug 843321
5 years ago
5 years ago

People

(Reporter: Patrick Thompson, Unassigned)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

Open http://www.bostonburgerco.com/wp-content/uploads/images/menu-original-boylston-outlines.pdf


Actual results:

PDF renders but watermark is topmost layer and doesn't support opacity.


Expected results:

The watermark should be bottommost layer and be almost transparent.
(Reporter)

Updated

5 years ago
Component: Untriaged → PDF Viewer
looks like a dupe of bug 843321
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 843321
You need to log in before you can comment on or make changes to this bug.