[B2G][Settings][Cellular & Data][Network Operator] Network Type shows as "empty"

RESOLVED DUPLICATE of bug 843660

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 843660
5 years ago
5 years ago

People

(Reporter: Anshul, Assigned: arthurcc)

Tracking

({regression})

unspecified
ARM
All
regression

Firefox Tracking Flags

(blocking-b2g:tef+)

Details

(Reporter)

Description

5 years ago
Go to Setting -> Cellular & Data -> Network Operator.  Look at the network type selected. It should show the currently selected network type (automatic/2G only/3G only). Observed that the network type instead shows the string "empty".

This is a regression caused by bug 840322 on v1.0.1 branch.
(Reporter)

Updated

5 years ago
Component: General → Gaia::Settings
(Reporter)

Updated

5 years ago
Summary: [B2G][Settings][Cellular & Data][Network Operator] Network Type shows an "empty" → [B2G][Settings][Cellular & Data][Network Operator] Network Type shows as "empty"
Assignee: nobody → arthur.chen
blocking-b2g: shira? → tef?
Keywords: regression
Duplicate because of the root cause is the same.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 843660
blocking-b2g: tef? → tef+
You need to log in before you can comment on or make changes to this bug.