Find in Page bar can be covered by the on-screen keyboard

RESOLVED DUPLICATE of bug 838242

Status

Firefox for Metro
Input
P1
normal
RESOLVED DUPLICATE of bug 838242
5 years ago
4 years ago

People

(Reporter: MarcoM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Tested on 2013-02-21 Nightly built from http://hg.mozilla.org/mozilla-central/rev/d57a813c77a4

- Reopening because main success scenario #2 doesn't work. The "find in page" bar gets covered by the virtual keyboard coming up from below. The search mechanism seems to work if you start typing.

- In addition to this, the virtual keyboard sometimes comes up sometimes it doesn't. For example, if you go to http://www.mozilla.org/en-US/contribute and bring up the "find in page" bar and touch the text area to search for something, sometimes the virtual keyboard does not come up no matter how many times you tap in the area.
Bug 833305 covers the second issue in comment 0; I'll add it as a blocker for the story.  We can use this bug to cover the first issue.
Component: General → Input
Summary: Defect - Find in Page and Virtual Keyboard Errors → Defect - Find in Page bar can be covered by the on-screen keyboard
(Reporter)

Updated

5 years ago
Depends on: 833305
Depends on: 838242

Comment 2

5 years ago
this is mooted by the moving find to top of screen. marking dupe to signal that.
No longer blocks: 831941, 839392
Status: NEW → RESOLVED
Last Resolved: 5 years ago
No longer depends on: 833305, 838242
Resolution: --- → DUPLICATE
Summary: Defect - Find in Page bar can be covered by the on-screen keyboard → Find in Page bar can be covered by the on-screen keyboard
Whiteboard: feature=defect c=Find_in_page_app_bar u=metro_firefox_user p=0
Duplicate of bug: 838242
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.