Folder charset dlg box: scroll-down arrow is missing from the list

VERIFIED DUPLICATE of bug 84121

Status

VERIFIED DUPLICATE of bug 84121
17 years ago
10 years ago

People

(Reporter: marina, Assigned: paulkchen)

Tracking

({intl, regression})

Trunk
mozilla0.9.2
All
Windows 2000
intl, regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
*** observed with 2001-06-06 build ****
Steps to reproduce:
- open mail; select a folder;
- go View|Folder charset; click on the arrow to drop - down the list of encodings;
//note: there is an arrow toscroll up but there is none to scroll down, so you
get as much as the widow's position allows

Comment 1

17 years ago
same on linux, but wouldn't the module be "xp toolkit menus"?

Comment 2

17 years ago
It's a regression from 0604 branch build. 

Comment 3

17 years ago
Same problem on Mac. Changed the platform to all.
The charset list on Edit | Preference | Navigator | Languages doesn't have this 
problem though.
Hardware: PC → All

Updated

17 years ago
Keywords: regression
(Reporter)

Comment 4

17 years ago
yes, no problem in Prefs encoding setup, only in Folder charset dlgbox

Comment 5

17 years ago
I do not have a build to try right now. How bad is it? Could you attach a screen 
shot? This is happening on 0.9.1 branch, right?
Keywords: intl
(Reporter)

Comment 6

17 years ago
yes, this is a branch build of today (06-06) and it is bad because user will
depend on his screen resolurions and monitor size to be able to display the list
of encodings for folder . I'll attach the screen shot as soon as i'll install
the build ( i am working from home, so it'll take a while)
(Reporter)

Comment 7

17 years ago
Created attachment 37486 [details]
here is a screen shot to illustrate the problem, as you can see there is no arrow ( there is one up) to scroll down the encoding list

Comment 8

17 years ago
Note that it is possible to use down/up arrows to navigate in the menu. Still..
it shouldn't be so tall it drops down out of reach of course.
(Reporter)

Comment 9

17 years ago
qa contact to myself
QA Contact: ji → marina

Comment 10

17 years ago
Marina, there are several 0.9.1 builds on 06-06, which one did you test?
I am trying to list check in from 06-04 to 06-06.
(Reporter)

Comment 11

17 years ago
Naoki,i've tested 2001-06-06-14 build

Updated

17 years ago
Keywords: rtm
Target Milestone: --- → mozilla0.9.2

Comment 13

17 years ago
2001-06-05-22-0.9.1 does not have this problem, it started from 
2001-06-06-06-0.9.1.

http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=MOZILLA_
0_9_1_BRANCH&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortb
y=Date&hours=2&date=explicit&mindate=06%2F05%2F2001+20%3A00&maxdate=06%2F06%2F20
01+09%3A00&cvsroot=%2Fcvsroot

nsMenuPopupFrame.cpp changed by pchen for bug 78409.
Paul, please take a look at if the problem is related to your changes.
Assignee: nhotta → pchen
(Assignee)

Comment 14

17 years ago

*** This bug has been marked as a duplicate of 84121 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 15

17 years ago
verified as such
Status: RESOLVED → VERIFIED

Comment 16

17 years ago
*** Bug 105737 has been marked as a duplicate of this bug. ***
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.