All users were logged out of Bugzilla on October 13th, 2018

[l10n: mr] updated newsletter.lang file for www.mozilla.org

RESOLVED DUPLICATE of bug 843289

Status

RESOLVED DUPLICATE of bug 843289
6 years ago
6 years ago

People

(Reporter: sshedmak, Assigned: pascalc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 716944 [details]
Updated Marathi (mr) Translations

updated newsletter.lang 'mr' localizations
(Reporter)

Updated

6 years ago
Blocks: 843289
(Assignee)

Comment 1

6 years ago
Bug 843289 is the same as this bug and has a patch pending review
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 843289
You need to log in before you can comment on or make changes to this bug.