Closed Bug 843988 Opened 10 years ago Closed 10 years ago

Probable typo in browser.search.contextTextSearchLabel (".." instead of "…")

Categories

(Firefox for Metro Graveyard :: Browser, defect)

x86_64
Windows 8
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 843014

People

(Reporter: flod, Unassigned)

References

Details

Bug 782810 added this string
browser.search.contextTextSearchLabel=Search %S for ".."

".." makes no real sense to me. In the proposal it was "...", if that's the case that string should be changed to Search %S for "…"

Note the single unicode character … instead of ..., considering that's the standard on Mozilla strings. You also need to change the key name.
Summary: Probable typo in browser.search.contextTextSearchLabel (".." instead of "") → Probable typo in browser.search.contextTextSearchLabel (".." instead of "…")
This was just a placeholder until I knew what ux wanted here. Should be fixed in a few days.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 843014
Really? Why is work like this happening on central?
You need to log in before you can comment on or make changes to this bug.