Phonebook :: Search Text Field :: The placeholder text is concealed by the background color when the search text field is selected in Chrome 24.0 and Safari 5.1.5

RESOLVED INVALID

Status

Participation Infrastructure
Phonebook
P4
normal
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: Sambit Roy, Unassigned)

Tracking

Details

(Whiteboard: [ux][Triage 2015-04-17])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

1. Sign in as a vouched user in Chrome and Safari.
2. Click on the search text field available in header.
3. Observe the text field.
4. Sign in as a vouched user in Firefox.
5. Click on the search text field in the header.
6. Observe for the placeholder text in search text field.



Actual results:

1. On clicking the search text field in Safari and Chrome, the placeholder text is not 
    visible in full. The background color of search text field conceals the placeholder text.
2. Whereas in Firefox 18.0.2,  the place holder text is not concealed by the background 
    color.



Expected results:

1. The place holder text should not be concealed in the background when the text field 
    is clicked.
(Reporter)

Comment 1

5 years ago
Created attachment 717038 [details]
Screenshot

Screenshot_844043attached.
(Reporter)

Updated

5 years ago
Summary: 1. The place holder text should not be concealed in the background when the text field is clicked. → Phonebook :: Search Text Field :: The placeholder text is concealed by the background color when the search text field is selected in Chrome 24.0 and Safari 5.1.5
(Reporter)

Updated

5 years ago
Duplicate of this bug: 844033

Updated

5 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [ux]
Thanks for filing this bug! We have a design overhaul that will be launching in the next month and may very well fix this issue. We will circle back on this bug once the design overhaul is live.
Priority: -- → P4
This seems invalid for the current UI.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Whiteboard: [ux] → [ux][Triage 2015-04-17]
You need to log in before you can comment on or make changes to this bug.