[dev]Cannot check checkboxes in "Submit an App" page

RESOLVED DUPLICATE of bug 843705

Status

Marketplace
Developer Pages
RESOLVED DUPLICATE of bug 843705
5 years ago
5 years ago

People

(Reporter: AlinT, Assigned: scolville)

Tracking

Points:
---

Details

(Whiteboard: p=1)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 717088 [details]
Screenshot of the issue.

1. Go to https://marketplace-dev.allizom.org/developers/
2. Login 
3. Click "My Submissions"
4. Click "Submit a new app"
5. Click "Firefox OS" checkbox (or any other checkbox)

Expected results:
Checkbox should be checked.

Actual results:
Checkbox it's not selected, although the class has the value selected in it and the input checkbox has the attribut checked: 
class="island choice selected"
input type="checkbox" checked="checked"
(Reporter)

Updated

5 years ago
Summary: [dev]Cannot click checkboxes in "Submit an App" page → [dev]Cannot check checkboxes in "Submit an App" page

Comment 1

5 years ago
Reproducible also in production.
Assignee: nobody → scolville
Status: NEW → ASSIGNED
Whiteboard: p=1
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 843705
You need to log in before you can comment on or make changes to this bug.