Closed Bug 844073 Opened 8 years ago Closed 8 years ago

TBPL generates buildapi links with an extra slash prior to the repository name

Categories

(Tree Management Graveyard :: TBPL, defect)

defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: RyanVM, Assigned: RyanVM)

References

Details

Attachments

(1 file)

Self-serve API links have an extra slash in them prior to the repository due to how the URL is generated. For example:
https://secure.pub.build.mozilla.org/buildapi/self-serve//mozilla-b2g18_v1_0_1/rev/9df4d6efd664
Attached patch PatchSplinter Review
Attachment #717090 - Flags: review?(emorley)
Attachment #717090 - Flags: review?(emorley) → review+
Depends on: 844835
In production :-)
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 818221
Product: Webtools → Tree Management
Product: Tree Management → Tree Management Graveyard
You need to log in before you can comment on or make changes to this bug.