Google.com [Tablet] 'More' search drop down and 'Search tools' do not work

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: gcp, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [country-all] , URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
STR:

1) Do a search in the awesombar (let's say "trololo")
2) In the search results, try to click the "More" dropdown. See it's broken.
3) Attempt to click "Search tools". See it's broken.

Expected result:

Default search engine is one that works.

Suggested resolution:

I tried DuckDuckGo, which worked splendidly. Bing is also broken so I don't recommend that one. Let's switch to DuckDuckGo until Google actually works.
(Reporter)

Comment 1

6 years ago
This was on a Galaxy Tab 10.1, BTW.
(Reporter)

Comment 2

6 years ago
On a phone, we get a different website, that doesn't seem to be broken. So this affects tablets only.
Summary: The default search engine is broken → The default search engine is broken on tablets
Assignee: nobody → english-us
Blocks: 668288
Severity: critical → minor
Component: General → English US
Product: Firefox for Android → Tech Evangelism
Version: Firefox 20 → Trunk
Created attachment 718123 [details]
Screenshot

The area highlighted in the red box is the issue as there is more than one instance of more on the page.
Summary: The default search engine is broken on tablets → Google.com [Tablet] 'More' search drop down and 'Search tools' do not work

Comment 4

6 years ago
got the same problem on my i9300.

Comment 5

4 years ago
Duplicate of Bug 8467504
Assignee: english-us → nobody
Component: English US → Mobile
Whiteboard: [country-all]
If I search from the tablet, select "Classic" mode for Google at the bottom, and then try "more" or "search tools" both work fine now.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.