Phonebook :: Languages :: The language option in the site, changes without clicking on 'Go' option.

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
6 years ago
5 years ago

People

(Reporter: sambit.r, Unassigned)

Tracking

Details

(Whiteboard: [ux])

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

1. Sign in through a vouched account.
2. Go to the footer of the page.
3. Change the language.



Actual results:

1. The page reloads and the language is changed.


Expected results:

1. The page should wait till the user clicks on 'Go'.
(Reporter)

Comment 1

6 years ago
Created attachment 717125 [details]
Video

Video_844109 attached.
CONFIRMED
Sambit and Vuyisile, many thanks for reporting and confirming this issue!

We recently completed a redesign of the site, and we removed the 'Go' button next to the language selector. Now you can change the language by selecting it from the dropdown menu. With no more 'Go' button, I am marking this bug as WORKSFORME since the current solution makes the site easier to use. Keep the great bug reports coming!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Whiteboard: [ux]
Created attachment 783535 [details]
Post-redesign screenshot

Here's how the language selector appears without the 'Go' button.
QA verified wfm - the new site designs have landed (more to come soon!). Thank you for the bug.

Williamr - thank you mightily for following up on the bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.