[Android][b2g] "View Full Site" button is not working

VERIFIED FIXED in 2013-03-28

Status

Marketplace
Consumer Pages
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: Victor Carciu, Assigned: cvan)

Tracking

2013-03-28
x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

5 years ago
Prerequisites:
Android phone with latest Nightly installed or Unagi device with MP app installed.

Steps to reproduce:
1.On your device, go to MP-dev and log in as an admin
2.From settings page, press "View Full Site" button

Expected results:
1.The desktop MP homepage is displayed

Actual results:
2.Page is refreshed, but the mobile view is still present

NOTES:
Same behavior on Unagi device
(Assignee)

Comment 1

5 years ago
Works for me. Can you still reproduce? Did you relaunch the app?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

5 years ago
The issue is still reproducible for both Android and b2g even if we relaunched the app or refreshed the page on Android
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Assignee)

Updated

5 years ago
Duplicate of this bug: 850067
(Assignee)

Comment 4

5 years ago
https://github.com/mozilla/zamboni/commit/43cfd8f

Removed the button - we shouldn't need it
Assignee: nobody → cvan
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Target Milestone: 2013-02-28 → 2013-03-28
(Reporter)

Comment 5

5 years ago
Verified as fixed. "View Full Site" button not available anymore.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.