Typo introduced in customize_help.xhtml by Bug 652328

RESOLVED FIXED in seamonkey2.19

Status

SeaMonkey
Help Documentation
--
trivial
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: RickieES aka Ricardo Palomares, Assigned: RickieES aka Ricardo Palomares)

Tracking

Trunk
seamonkey2.19

SeaMonkey Tracking Flags

(seamonkey2.18 fixed, seamonkey2.19 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Created attachment 717281 [details] [diff] [review]
Patch correcting the typo in central (should work also in Aurora) [check-in Comment 4]

In the latest changeset affecting customize_help.xhtml (Part II: Update help for redesigned Add-ons Manager, panel descriptions) as part of Bug 652328, a typo has been introduced:

http://hg.mozilla.org/comm-central/rev/658e70ff9e54#l1.209

It says "settingss" instead of "settings".
Attachment #717281 - Flags: review?(jh)

Updated

5 years ago
Attachment #717281 - Flags: review?(jh) → review+

Comment 1

5 years ago
Oops, my bad. Sorry and thanks for catching that!
Blocks: 652328

Comment 2

5 years ago
Comment on attachment 717281 [details] [diff] [review]
Patch correcting the typo in central (should work also in Aurora) [check-in Comment 4]

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 652328
User impact if declined: Just a typo in help content
Testing completed (on m-c, etc.): n/a
Risk to taking this patch (and alternatives if risky): none
String or UUID changes made by this patch: none

I ran the patch of bug 652328 through the spell checker (again, or so I thought) and didn't find any other issues, so this instance should be it.

Given that we are just a few days after the merge, I'd recommend to consider this simple fix for the aurora channel as well, thus the typo doesn't hit the release. This shouldn't prompt a late-l10n condition as it affects en-US only.
Attachment #717281 - Flags: approval-mozilla-aurora?

Updated

5 years ago
status-seamonkey2.18: --- → affected
Target Milestone: seamonkey2.18 → seamonkey2.19
Attachment #717281 - Flags: approval-mozilla-aurora? → approval-comm-aurora+
(Assignee)

Comment 3

5 years ago
Adding checking-needed keyword, as I don't have myself commit rights to comm-central / comm-aurora.
Keywords: checkin-needed

Comment 4

5 years ago
Pushed to comm-central:
http://hg.mozilla.org/comm-central/rev/94d9cb5225c8
Pushed to comm-aurora:
http://hg.mozilla.org/releases/comm-aurora/rev/0233da842962
Status: NEW → RESOLVED
Last Resolved: 5 years ago
status-seamonkey2.18: affected → fixed
status-seamonkey2.19: --- → fixed
Keywords: checkin-needed
Resolution: --- → FIXED
Summary: Typo introduced in customize_help.xhtml latest change → Typo introduced in customize_help.xhtml by Bug 652328

Updated

5 years ago
Attachment #717281 - Attachment description: Patch correcting the typo in central (should work also in Aurora) → Patch correcting the typo in central (should work also in Aurora) [check-in Comment 4]

Updated

5 years ago
Assignee: nobody → rpmdisguise-otros
You need to log in before you can comment on or make changes to this bug.