Status

Cloud Services
Operations: Marketplace
RESOLVED DUPLICATE of bug 809113
5 years ago
3 years ago

People

(Reporter: clouserw, Assigned: jason)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I wanted to convert https://landfill.addons.allizom.org to the marketplace since that's where our active development is, but after looking through the settings I think we just need to run it with --settings=settings_local_mkt.  So, this bug is a request to set up landfill.marketplace.allizom.org and run the marketplace on it as we do with all our other sites (same configs/deployment/puppet/etc. as -dev).

Thanks.
(Reporter)

Updated

5 years ago
Assignee: server-ops → server-ops-amo
Component: Server Operations → Server Operations: AMO Operations
QA Contact: shyam → oremj
(Assignee)

Updated

5 years ago
Assignee: server-ops-amo → jthomas
(Reporter)

Comment 2

5 years ago
No, that looks fine.  I think we're good and can close this. thanks.
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 809113
Component: Server Operations: AMO Operations → Operations: Marketplace
Product: mozilla.org → Mozilla Services
You need to log in before you can comment on or make changes to this bug.