there's no simple way to copy subject to clipboard from a message

VERIFIED DUPLICATE of bug 61497

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 61497
17 years ago
13 years ago

People

(Reporter: Aleksander Adamowski, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When reading a message, the 'Subject:' header is displayed in a control that
doesn't allow any interaction. You can't select portions of the subject, nor the
whole of it and copy it to clipboard.

The only workaround is to open message source window (View->Message source),
locate the 'Subject:' header, select a portion of it that you're interested in
and copy. 
We can't expect ordinary users to be able to find that workaround, nor can we
expect anyone to find it comfortable.

Comment 1

17 years ago
dup. (There is also related bug 73413)

*** This bug has been marked as a duplicate of 61497 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.