Status

--
enhancement
RESOLVED DUPLICATE of bug 828465
6 years ago
22 days ago

People

(Reporter: repinski23, Unassigned)

Tracking

Trunk
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
It'd probably be a good idea to start building and testing 64-bit MetroUI builds. A while ago (1-3 months?) I was building the elm branch without issues on my computer, but unfortunately that computer broke so I have no way of testing it now myself, so hopefully nothing has changed since then to break that.
Decisions to spin up new official builds do not come lightly. Has this been discussed on a mailing list anywhere?

Over to Matt for triage.
Flags: needinfo?(mbrubeck)
I don't think this is about adding a new build, but just about changing our existing Win64 mozconfigs to match our Win32 mozconfigs, so that both of them have --enable-metro.  (Currently we are building with --enable-metro on Win32 but without it on Win64.)
Flags: needinfo?(mbrubeck)
(Reporter)

Comment 3

6 years ago
(In reply to Matt Brubeck (:mbrubeck) from comment #2)
> I don't think this is about adding a new build, but just about changing our
> existing Win64 mozconfigs to match our Win32 mozconfigs, so that both of
> them have --enable-metro.  (Currently we are building with --enable-metro on
> Win32 but without it on Win64.)

Yes, this was what I meant. Apologies for the confusion.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 828465
We just need to find some time to test, then we can turn this on in the 64-bit builds.
Component: Build Config → General
Product: Firefox → Firefox Build System
You need to log in before you can comment on or make changes to this bug.