Closed Bug 844563 Opened 9 years ago Closed 9 years ago

Crash [@ mozilla::MediaDecoder::SetPreservesPitch]

Categories

(Core :: Audio/Video, defect)

defect
Not set
critical

Tracking

()

RESOLVED FIXED
mozilla22

People

(Reporter: jruderman, Assigned: padenot)

References

Details

(Keywords: crash, testcase)

Crash Data

Attachments

(3 files)

No description provided.
On Windows: bp-58fc377b-ce87-4416-ab2a-185412130224.
Crash Signature: [@ mozilla::MediaDecoder::SetPreservesPitch(bool) ]
OS: Mac OS X → All
Hardware: x86_64 → All
Assignee: nobody → paul
And the crashtest.
Attachment #717981 - Flags: review?(kinetik)
Attachment #717980 - Flags: review?(kinetik) → review+
Attachment #717981 - Flags: review?(kinetik) → review+
https://hg.mozilla.org/mozilla-central/rev/ff5e6cafae21
https://hg.mozilla.org/mozilla-central/rev/2d843af0b0c7
Status: NEW → RESOLVED
Closed: 9 years ago
Flags: in-testsuite+
Resolution: --- → FIXED
Target Milestone: --- → mozilla22
Duplicate of this bug: 860388
Duplicate of this bug: 871757
You need to log in before you can comment on or make changes to this bug.