bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

msnbc.com - Bad CSS at MSNBC.com

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
P2
trivial
RESOLVED WORKSFORME
17 years ago
3 years ago

People

(Reporter: Eric A. Meyer, Unassigned)

Tracking

unspecified
Future
Dependency tree / graph

Details

(URL)

(Reporter)

Description

17 years ago
The color values in this stylesheet aren't preceded with a hashmark 
(pound sign, whatever) and so won't be recognized by any 
CSS-conformant browser.

Reproducible: Always
Steps to Reproduce:
1. Go to 
http://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2Fwww.ms
nbc.com%2Fm%2Fcov%2Fcov_em.css to get a report of errors (and 
warnings) for this stylesheet
(Reporter)

Updated

17 years ago
Priority: -- → P2

Comment 1

17 years ago
Marking new.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

17 years ago
Blocks: 85276

Updated

17 years ago
Blocks: 87471
eric, i am giving you the msnbc.com bugs. I am going ahead and reassigning this
to your nscp account...
Assignee: eric → emeyer
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
they were contacted concerning this issue on 10/29
Assignee: emeyer → bclary
Summary: Bad CSS at MSNBC.com → msnbc.com - Bad CSS at MSNBC.com
follow up in Jan
Status: NEW → ASSIGNED
Target Milestone: --- → Jan
Priority: P2 → P1
Whiteboard: [aok]
Keywords: evang500
Whiteboard: [aok]

Comment 8

16 years ago
bclary, this is still happening, move up the milestone and contact again.
we are in contact with them however getting action from them is like pulling
teeth. Wonder why.... mmmm. Will keep trying.
Target Milestone: Jan → Jul

Comment 10

16 years ago
I sent them a letter...no reply yet.  Any news about this?

Dougieha
we have been in contact with them.  No definite word on when it will be updated.
*** Bug 117201 has been marked as a duplicate of this bug. ***
not fixed in that particular file
or in others such as
http://a799.ms.akamai.net/3/799/388/dbd6e1c39e5d0d/msnbc.com/m/cov/cov_g.css

no DOCTYPE => quirks. => P2 trivial



Severity: normal → trivial
Priority: P1 → P2
Target Milestone: Jul → Future

Comment 14

16 years ago
MSNBC looks nice now on current builds
back to default
Assignee: bc → english-us
Status: ASSIGNED → NEW
QA Contact: zach → english-us

Comment 16

15 years ago
are they even using this stylesheet any more? if this bug's related to the MSN
home page, it should be marked FIXED because they now use a stylesheet named
cov_g.css (as noted in comment 13).

Comment 17

14 years ago
This bug should be resolved WFM since the problem is no longer relevant.

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.