If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

categary tabs misaligned

VERIFIED INVALID

Status

()

Core
Layout: Tables
VERIFIED INVALID
17 years ago
16 years ago

People

(Reporter: Wenqing Jiang, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)
BuildID:    20010606

in the page at http://www.chapters.ca the categary tabs
should be aligned in a row.  In Mozilla, they are clustered
together.

Reproducible: Always
Steps to Reproduce:
1.open mozilla browser
2.type in http://www.chapters.ca
3.

Updated

17 years ago
Assignee: asa → karnaze
Status: UNCONFIRMED → NEW
Component: Browser-General → HTMLTables
Ever confirmed: true
QA Contact: doronr → amar

Comment 1

17 years ago
Confirming on 2001060120 Win2k, over to HTML Tables.
Whatever was wrong with the page evidently disappeared in a site
redesign-closing the bug INVALID, I see no messed-up tabs.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
 Since the problem has disappeared when the site was redesigned the bug was 
invalid. 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.