build.mozilla.org landing page has bad information

RESOLVED DUPLICATE of bug 802291

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 802291
5 years ago
4 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
* "Pending builds" is listed twice (the second one should be "running")
* Pending/running links are 404s
* Clobberer URL is outdated (but still works because of a redirect)
* Self serve is listed as beta
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 802291
You need to log in before you can comment on or make changes to this bug.