non appearing menus+forms labels+... items

RESOLVED WORKSFORME

Status

()

Core
XUL
--
major
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Jacques Belin, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [fr] (Win95; U)
BuildID:    Nightly build 20010602

A lot of text items (some menus... static fields in forms...), are not 
displayed. It is partial, not total.

Examples (non-exhaustive list) :
  Menus : 
     - almost half of the items on the "File" menu
     - Menu titles between "View" and "Tasks"...
  Static labels in forms
     - For the item between "navigator" and "Privacy and Security"
       editable fields, checkboxes, etc.. are displayed, but 
       absolutely no static text corresponding to them is displayed
   Lower status bar :
     - No download progression information (both text an graphic) when
       downloading a page.
     - No display of target URL when moving the mouse on an URL.


Reproducible: Always
Steps to Reproduce:
1. Launch Mozilla...
2.
3.

Actual Results:  Some non appearing items

Expected Results:  All should be displayed...

Computer Configuration (for a web developpement machine) :
   Win95 OSR 2.5, Winsock2, Dcom95...
   minimal setup for  Microsoft Internet components (IE 3.0 ver 4.70.1158)
   DirectX 7 (4.07.00.0716)
   Apache 1.3.19 + PHP 4.04pl1.
(Reporter)

Comment 1

17 years ago
Created attachment 37531 [details]
Missing text in File menu
(Reporter)

Comment 2

17 years ago
Created attachment 37532 [details]
Menu without any text
(Reporter)

Comment 3

17 years ago
Created attachment 37533 [details]
Preferences form without any text
(Reporter)

Comment 4

17 years ago
I forgot : I am running a french version of windows.

Comment 5

17 years ago
Over to XP Toolkit/Widgets.
Assignee: asa → trudelle
Component: Browser-General → XP Toolkit/Widgets
QA Contact: doronr → aegis

Comment 6

17 years ago
can you try mozilla -profilemanager and creating a new profile?

paw: is this the same bug you experienced?

Comment 7

17 years ago
I'm not experiencing this problem.   pmac was in an earlier build this week.
(Reporter)

Comment 8

17 years ago
> can you try mozilla -profilemanager and creating a new profile?

OK. I have all texts with the new profile :-)

Do you want more information about the files in the two profiles directories ?
I made a backup. If you want, I can send them to you.

Now, I am playing with these files, moving some from the new profile to the
default one. I found that you must to move the "profile"\chrome\user-locales.rdf
to get the all the texts.

Moving only this file seems to work, but there is a drawback :
Mozilla search to connect to the "xslt.alexa.com" site.
What is this site ? How to remove that ?
(Assignee)

Comment 9

17 years ago
Sounds like your profile got corrupted somehow.  Resolving as WFM, please reopen
if it happens again and you can supply steps to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 10

17 years ago
May God have mercy on us all. The 212 bug spam-o-rama is Now!
QA Contact: aegis → jrgm
You need to log in before you can comment on or make changes to this bug.