alert box whenever I fill out an online form

VERIFIED FIXED

Status

()

Core
XPCOM
--
minor
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: Ryan, Assigned: Edward Kandrot)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

If you fill out any form online (I haven't noticed one that doesn't give the
alert box), and click submit, send, whatever... you get a dialog box that says:
(Title says:) mozilla.exe Entry Point Not Found
(Body says:) The procedure entry point ??OnsInputFileStream@@QAE@ABVO@@Z could
not be located in the dynamic link library xpcom.dll


Reproducible: Always
Steps to Reproduce:
1. fill out any online form
2. click submit/go/send/whateve (except it doesn't work on clear/startover/I
screwed up/etc..)
3. You should see the error then.

Actual Results:  Got the error, clicked OK and the browser went on with it's
life... Everything is working fine except that annoying little alert box.
Reporter:
Can you try it with a fresh mozilla install ? 
Delete your old mozilla directory and reinstall mozilla 
(you can try the new mozilla 0.9.1)
This should fix your problem. 
(It seems you have some old .DLLs from an old mozilla installtion in your 
directory).

If that doesn´t fix your problem, please try it with a new profile
(run "mozilla -profilemanager").


(Reporter)

Comment 2

17 years ago
Thanks! That worked great! The browser is really coming around. It is looking 
and working much better than it was in the early stages...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Thanks for you fast answer and using mozilla !
verified
Status: RESOLVED → VERIFIED
(Assignee)

Comment 4

17 years ago
*** Bug 84284 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.