Focus memory broken on win32

VERIFIED FIXED in mozilla0.9.2

Status

()

Core
XUL
VERIFIED FIXED
17 years ago
9 years ago

People

(Reporter: saari (gone), Assigned: saari (gone))

Tracking

Trunk
mozilla0.9.2
Other
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

17 years ago
Focus memory is totally wacked on win32 thanks to some previous 
patches of mine.
(Assignee)

Comment 1

17 years ago
CCing bryner. patch coming in a minute.
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.2
Blocks: 58250
(Assignee)

Comment 2

17 years ago
Created attachment 37589 [details] [diff] [review]
Yes, the simple patch you've all been waiting for
r=bryner.  Fixes the problem nicely.

Comment 4

17 years ago
sr=hyatt
*** Bug 85285 has been marked as a duplicate of this bug. ***
a=blizzard on behalf of drivers for the trunk
(Assignee)

Comment 7

17 years ago
Fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 8

17 years ago
*** Bug 86696 has been marked as a duplicate of this bug. ***

Comment 9

17 years ago
verified fixed on branch 20010710
                  trunk  20010711

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.