Status

RESOLVED DUPLICATE of bug 844615
6 years ago
6 years ago

People

(Reporter: epang, Assigned: pivanov)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: visual design, UX-P1, yedo)

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

6 years ago
Created attachment 718062 [details]
Email All Done Mock Up

Changes:
1. Dark Header bar (this may already be dark, will check)
2. Consistent system font treatment (25px)
3. Buttons stretched and moved to bottom (10px in between and 15px from bottom)
(Reporter)

Updated

6 years ago
No longer depends on: 844615
(Reporter)

Updated

6 years ago
Blocks: 841512
(Reporter)

Comment 1

6 years ago
Created attachment 718728 [details]
Updated Email All Done Mock Up

Look at attached image for list of changes
Attachment #718062 - Attachment is obsolete: true
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 844615
You need to log in before you can comment on or make changes to this bug.