Closing the last app in the task manager will bring you back to the first app instead of stay in the current position.

RESOLVED DUPLICATE of bug 1047143

Status

RESOLVED DUPLICATE of bug 1047143
6 years ago
4 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

## Environment :
Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/f96b3fe5d05b
Gaia   539e4f57b25b839b7b3d25619c0dc53fd1d67579
BuildID 20130225070202
Version 18.0
Unagi
  
## Repro :
1. open contacts, browser, email, clock, calender in that order
2. long tap on the home button.
3. scroll all the way to the right
4. close the contacts app (the far right app)

## Expected :
position goes to the last item

## Actual :
position for the task manager goes to the second to last item

## Note :
1. noted while testing around fix for  bug 836664; need to test in v101...
2. iphone and android do not move 2 spaces.
3. http://www.youtube.com/watch?v=-OzniaWA8a4&feature=youtube_gdata_player

Updated

5 years ago
Component: Gaia::System → Gaia::System::Window Mgmt
This logic was fixed in bug 1047143, and the display order changed in bug 1061324. Duping against 1047143, but be aware the STR dont make sense any more since bug 1061324.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1047143
You need to log in before you can comment on or make changes to this bug.