Status

Firefox OS
Gaia::E-Mail
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: epang, Assigned: ivanovpavel)

Tracking

({polish})

unspecified
All
Other
polish

Firefox Tracking Flags

(b2g18+ fixed)

Details

(Whiteboard: visual design, UX-P1, yedo, landed in uxbranch)

Attachments

(3 attachments, 1 obsolete attachment)

(Reporter)

Description

5 years ago
Created attachment 718094 [details]
Email Search Box Mock Up

Changes:
1. Input box scaled to have a 15px margin on sides
2. Search hint text size 17px
(Reporter)

Updated

5 years ago
No longer depends on: 844615
(Reporter)

Updated

5 years ago
Blocks: 841512
Created attachment 723174 [details]
After patch
Created attachment 723175 [details]
patch for Gaia repo
Attachment #723175 - Flags: review?(sjochimek)
(Reporter)

Comment 3

5 years ago
(In reply to Pavel Ivanov [:ivanovpavel] from comment #1)
> Created attachment 723174 [details]
> After patch

Pavel, the spacing above and below the search bar doesn't look equal.  Can you check that there's 4px above and below the search bar? Thx!
Flags: needinfo?(pivanov)
Sure ... I also saw one more thing ... we need bottom border to the search bar I will update this soon.
Flags: needinfo?(pivanov)
Attachment #723174 - Attachment is obsolete: true
Created attachment 723822 [details]
After patch
I update the PR and also add bottom border to search bar and there's 4px above and below the search bar like before
(Reporter)

Comment 7

5 years ago
(In reply to Pavel Ivanov [:ivanovpavel] from comment #6)
> I update the PR and also add bottom border to search bar and there's 4px
> above and below the search bar like before

This looks good now, thanks!

Updated

5 years ago
Attachment #723175 - Flags: review?(sjochimek) → review+
(Reporter)

Updated

5 years ago
blocking-b2g: --- → leo?
(Reporter)

Comment 8

5 years ago
LG request for font updates.
Mass edit to set tracking-b2g18+ for these UX bugs that were called out for v1.1
tracking-b2g18: --- → +

Updated

5 years ago
blocking-b2g: leo? → ---
Whiteboard: visual design, UX-P1, yedo → visual design, UX-P1, yedo, landed in uxbranch
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 10

5 years ago
The search bar is displayed correctly on the Master build. 

Unagi Build ID: 20130404030955
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/mozilla-central/rev/c232bec6974d
Gaia: 29660ec0a4ad7c90d22e33852e1601d45f781e03

However, it does not look the same on the v1 train. 

Unagi Build ID: 20130404070202
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/da523063aa7b
Gaia: a845be046c5d3cb077e3c78f963ca5c079e7ab3d
Status: RESOLVED → VERIFIED
status-b2g18: --- → affected

Comment 11

5 years ago
Comment on attachment 723175 [details]
patch for Gaia repo

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Visual Design non-conformity
User impact if declined: High. Affects app perceived quality
Testing completed: Yes
Risk to taking this patch (and alternatives if risky): No risk, changes measurements corresponding to CSS properties
String or UUID changes made by this patch:
Attachment #723175 - Flags: approval-gaia-v1?

Updated

5 years ago
Attachment #723175 - Flags: approval-gaia-v1? → approval-gaia-v1+
Uplifted commit e484d0b587e1f13924e01c38091a4560d143ecb8 as:
v1-train: 5d198d0547d7c1d6d5de2c53185a345246ae81ee
status-b2g18: affected → fixed
You need to log in before you can comment on or make changes to this bug.