Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 862321
5 years ago
4 years ago

People

(Reporter: epang, Assigned: ivanovpavel)

Tracking

({polish})

unspecified
All
Other
polish

Firefox Tracking Flags

(b2g18+ affected)

Details

(Whiteboard: visual design, UX-P1, yedo, landed in uxbranch)

Attachments

(3 attachments, 1 obsolete attachment)

(Reporter)

Description

5 years ago
Created attachment 718102 [details]
Email Search mock up

Changes:
1. Font size of search hint 17px
2. Tab heights reduced to match BB (40px)
3. Extra divider under tabs removed
4. Dark grey band above keyboard removed
(Reporter)

Updated

5 years ago
No longer depends on: 844615
(Reporter)

Updated

5 years ago
Blocks: 841512
(Reporter)

Comment 1

5 years ago
Created attachment 718743 [details]
Updated Email Search mock up

See attached image for list of changes
Attachment #718102 - Attachment is obsolete: true
Created attachment 723222 [details]
After patch
Created attachment 723223 [details]
patch for Gaia repo
Attachment #723223 - Flags: review?(sjochimek)
(Reporter)

Comment 4

5 years ago
(In reply to Pavel Ivanov [:ivanovpavel] from comment #2)
> Created attachment 723222 [details]
> After patch

Looks good!

Updated

5 years ago
Attachment #723223 - Flags: review?(sjochimek)
Attachment #723223 - Flags: review+
(Reporter)

Updated

5 years ago
blocking-b2g: --- → leo?
(Reporter)

Comment 5

5 years ago
LG request for font updates.
Mass edit to set tracking-b2g18+ for these UX bugs that were called out for v1.1
tracking-b2g18: --- → +

Updated

5 years ago
blocking-b2g: leo? → ---
Whiteboard: visual design, UX-P1, yedo → visual design, UX-P1, yedo, landed in uxbranch
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Search text font size is increased.  Not sure about items : 2, 3, 4.  Were they talked about?

Marking as verified for item 1.

Master build : 2013-04-04-03-09-55
name="mozilla-central" revision="c232bec6974d"
name="integration/gaia-central" revision="d50316e8e9b9"
name="gecko.git" revision="4d9b24f0cb7cabfa1ceb4d2953e993e6af3ca1c4"
name="gaia.git" revision="29660ec0a4ad7c90d22e33852e1601d45f781e03"
Status: RESOLVED → VERIFIED
status-b2g18: --- → affected
(Reporter)

Comment 8

5 years ago
(In reply to Naoki Hirata :nhirata (please use needinfo instead of cc) from comment #7)
> Search text font size is increased.  Not sure about items : 2, 3, 4.  Were
> they talked about?
> 
> Marking as verified for item 1.
> 
> Master build : 2013-04-04-03-09-55
> name="mozilla-central" revision="c232bec6974d"
> name="integration/gaia-central" revision="d50316e8e9b9"
> name="gecko.git" revision="4d9b24f0cb7cabfa1ceb4d2953e993e6af3ca1c4"
> name="gaia.git" revision="29660ec0a4ad7c90d22e33852e1601d45f781e03"

Hi Naoki, see comment 1. I updated the mock up to only need the font size increase. So this is correct :) Thanks!

Comment 9

5 years ago
Comment on attachment 723223 [details]
patch for Gaia repo

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Visual Design non-conformity 
User impact if declined: High, as the app aspect will suffer
Testing completed: Yes
Risk to taking this patch (and alternatives if risky): No risk
String or UUID changes made by this patch:
Attachment #723223 - Flags: approval-gaia-v1?
Eric and Pavel, 
AFAK the BB have been updated with bigger imput text field sizes so this should go along with it. Please make sure that you're using the BB.

Asking Arnau for info so he can provide feedback here.
Flags: needinfo?(arnau)
Flags: needinfo?(epang)

Comment 11

5 years ago
Comment on attachment 723223 [details]
patch for Gaia repo

removing approval as it has issues reported by UX
Attachment #723223 - Flags: approval-gaia-v1?
(Reporter)

Comment 12

5 years ago
(In reply to Victoria Gerchinhoren from comment #10)
> Eric and Pavel, 
> AFAK the BB have been updated with bigger imput text field sizes so this
> should go along with it. Please make sure that you're using the BB.
> 
> Asking Arnau for info so he can provide feedback here.

Hi Victoria,  I just check the guidelines you are working on and I see that 'Input Field' text should be 1.8 rem (regular).  Just want to double check that this correct?  Let me know, and we can adjust, thanks!
Flags: needinfo?(epang) → needinfo?(vpg)
Hi Eric,

I checked and the input text field has font size of 1,9 rem. 

But anyways it has been redesigned this days so you'd better check the state of those designs inclusion in the Building Blocks, so to use those components and avoid inconsistencies. 

I'm flagging Sergi and Arnau here, they can comment about the state of that component on BB.

Thanks!
Flags: needinfo?(vpg)
Flags: needinfo?(sergiov)
(Reporter)

Comment 14

5 years ago
(In reply to Victoria Gerchinhoren from comment #13)
> Hi Eric,
> 
> I checked and the input text field has font size of 1,9 rem. 
> 
> But anyways it has been redesigned this days so you'd better check the state
> of those designs inclusion in the Building Blocks, so to use those
> components and avoid inconsistencies. 
> 
> I'm flagging Sergi and Arnau here, they can comment about the state of that
> component on BB.
> 
> Thanks!

ok, thanks Victoria!
(Reporter)

Comment 15

5 years ago
This bug will be addressed with new designs as part of bug 862321
Status: VERIFIED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 862321

Updated

5 years ago
Flags: needinfo?(sergiov)
Canceling feedback
Flags: needinfo?(arnau)
You need to log in before you can comment on or make changes to this bug.